Adobe abandonne le développement de Flash Player sous GNU/Linux

Adobe arrête le développement du plugin Flash pour GNU/Linux pour se consacrer à Windows. La dernière version stable est la 11,2,202,xxx. Adobe continuera à fournir les correctifs de sécurité pendant 5 ans (soit la durée de vie d’Ubuntu Précise 12.04 LTS).

Néanmoins, Adobe refuse de corriger des bugs qui rendent FlashPlayer inutilisable pour certaines vidéos et animations. (en) Source blog d’Adobe .
Pour bénéficier alors d’une version supérieure de FlashPayer pour Ubuntu, (par exemple pour pouvoir jouer à Forge of empires ou utiliser Audiotool), il suffit soit d’utiliser:

Sources de l’article ci-dessus: http://doc.ubuntu-fr.org/flashplayer#pour_firefox_et_opera

Mon avis sur la situation:

Personnellement, je pense qu’Adobe a apporté en son temps sa pierre à l’édifice avec Flash Player et ce malgré certains défauts. Les technologies évoluent et actuellement nous n’avons plus nécessairement besoin de Flash Player, hormis quelques cas de figures spécifiques tels que sur des intranets avec de outils développés en internes ou non, e-learning d’entreprises, applications spécifiques,… .

Laisser un commentaire

Your email address will not be published / Required fields are marked *